CBR250 Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Hi i have a CBR250RR the bike will not crank. I can push start it but when pressing the ignition there is no sound. the bike will die if you dont rev. The starter relay plug located below the seat is a bit corroded, plastic is a bit melted and metal is a bit dirty o_O. do you think thats the problem ? where can i get a new one (the socket for the relay) & relay & for how much?? im asking this question before i look into the coils, plugs, cdi & blackbox to try find the source of the problem & not to spend money on things which arent necessary

Battery is new & good.
Spark plugs are new.
Checked kill switch contact points.
Fuses all good.
Bike in Neutral, clutch in & stand up

Bike did crank once for about 1 min. (engine did not turn over. i assembled the petcock diaphram wrong and fuel was not going through at the time)
I bought the bike not running, it was sitting outside for months ..

Thanks for any feedback
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #7 ·
I bought a 2nd hand relay and installed it. still same problem. when i short the two cables that are going into the relay i can hear the engine cranking. The plug that goes into the relay is corroded could that be the problem ? (ive seen worst plugs and they still perform) i dont see how i can repair it unless i rip a plug off another CBR. i tried to disconnect the terminals from the plug but its stuck due to the corrosion. is there a way i can test the ignition button to rule it out 100% as not the problem?
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #9 ·
yeah checked all them fuses. will have to grab my multimeter from work and check the starter button tomorrow. also i just ripped apart the corroded plug that goes into the relay and its all fine. LOL will have to re-crimp the cables now though =.="
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #13 ·
stupid question but isnt the starter motor turning the sound you hear when pressing the start button? if so there is no sound when start button is hit, it does turn when shorting the cables on the relay though.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #14 ·
also if my spark plugs are now fouled would that affect the starter motor turning over? i may need to replace my spark plugs due to all the times hitting the start button? another note when i took off the carbys to clean there was heaps of fuel/water in them and the cyclinders i had to roll start it a shit load of times to make it spit out. probably something i should of mentioned before
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #16 ·
Hey aj how exactly do I put power onto the switch. I've found that my starter button/kill switch has been re wired. Cables are crossing over doesn't look factory. I don't know if the cables are properly wired due to mismatch of cable colours. One kill switch cable goes to pin 30 other pin 87 goes to starter relay/solenoid ? Is this correct?
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #17 ·
Put 12v power from the battery to the relay on pins 30 & 87 no clicking noise what so ever with ignition on & off. That relay is not working? How much is the relay ? Can I get it 2nd hand or brand new at a decent price?
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #21 ·
I'm not sure what shorting the cables on the relay means or does, but it sounds like you have found your problem :)
on the starter relay i bypassed the Relay itself and gave power to the starter motor making it turn. Basically put the Positive end of the cable onto the cable leading to the starter motor.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top