CBR250 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi Everyone,
I’m having trouble Diagnosing my MC19 to figure out why its not starting, I’ve read the “My Bike wont start” Thread and I’m still having some troubles - this is my very first motorcycle. I’ve tested the ignition coils by sticking a screwdriver in them and grounding it on the body and they seem to be sparking fine - the fuel pump works ok I’ve taken the fuel line out of the carb body and cranked it over and there was plenty of fuel coming out - the carbs are currently off the bike. I’ve also taken the spark plugs out and cranked the bike over to check if the bike was flooded with no luck. The bike was running fine a week ago when I took it our for a quick 20 min spin and after I parked it I forgot about it until 2 days ago now it won’t start.
Please give me some ideas to try - I’m not very mechanically minded so be gentle 🤣

Thanks in Advance
Ak
 

·
Registered
Joined
·
134 Posts
sorry, got mixed up with other model. Clutch & neutral switch are on OR circuit with starter solenoid. If starter spins when you push start button, those switches are fine.

Test spark with actual plugs. Pull one plug out and stick into plug wires (or use spare plug). Lay plug down so body is grounded to top of engine. Do you see blue spark when cranking? Put plug back in.

Carbs are always suspect. Bypass them by squirting some petrol directly into intake tract (about 1cc each). Crank engine, does it run briefly.?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
sorry, got mixed up with other model. Clutch & neutral switch are on OR circuit with starter solenoid. If starter spins when you push start button, those switches are fine.

Test spark with actual plugs. Pull one plug out and stick into plug wires (or use spare plug). Lay plug down so body is grounded to top of engine. Do you see blue spark when cranking? Put plug back in.

Carbs are always suspect. Bypass them by squirting some petrol directly into intake tract (about 1cc each). Crank engine, does it run briefly.?
I’ve tested all the spark plugs individually they seem to be running either a blue or orange spark - not sure if its time to change the plugs,

The Carbs I took them apart and they look immaculate theres no residual petrol gunk or anything that I saw on any of the jets and covers.

I did blow them out with compressed air as a precaution though, still wont start - tried some starter fluid into the carb previously and wouldnt start do you suggest I take off the carbs and spray straight into the cylinders
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Okay so turns out my girlfriends niece decided to play with the idle screw and thats the only reason why it wasn't starting.
I’m more than happy that that was all it was 🤣
 
1 - 10 of 10 Posts
Top