CBR250 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hello guys,

I am from New Delhi, India. My ride is a 2011 Honda CBR250R Non-ABS. With a mileage of just 15000 KMs, I am getting this weird noise from the engine. The sound is so nasty and loud that I am not able to ride at all. So far, I have visited 4 Honda Authorized service center- two of them couldn't even find what's going on and two of them have suggested completely opposite things (one of them have suggested to change the cylinder kit and the second one suggested to change the crank shaft and cam shaft). I am now totally clueless. Please help.
By now, those Service center guys have changed both rocker arms twice, chain tensioner twice, shims and timing chain but it only temporarily fix the issue and the sound starts again just after 1000- 1200 KMs of that.

I have uploaded to short audio clips of the sound on my Onedrive:
https://onedrive.live.com/redir?res...26985&authkey=!AF3mhf4ldwbVBW0&ithint=folder,

Please listen to the sound.

@Mods: I am sorry as I couldn't find any other way to share these clips. I can't add them as attachment as they are around 1 MB. If you feel that the link shouldn't have been posted, please feel free to remove it but please also let me know the way I can share these two clips.

Thank you,
Raminder
 

·
Registered
Joined
·
365 Posts
Hello guys,

I am from New Delhi, India. My ride is a 2011 Honda CBR250R Non-ABS. With a mileage of just 15000 KMs, I am getting this weird noise from the engine. The sound is so nasty and loud that I am not able to ride at all. So far, I have visited 4 Honda Authorized service center- two of them couldn't even find what's going on and two of them have suggested completely opposite things (one of them have suggested to change the cylinder kit and the second one suggested to change the crank shaft and cam shaft). I am now totally clueless. Please help.
By now, those Service center guys have changed both rocker arms twice, chain tensioner twice, shims and timing chain but it only temporarily fix the issue and the sound starts again just after 1000- 1200 KMs of that.

I have uploaded to short audio clips of the sound on my Onedrive:
https://onedrive.live.com/redir?res...26985&authkey=!AF3mhf4ldwbVBW0&ithint=folder,

Please listen to the sound.

@Mods: I am sorry as I couldn't find any other way to share these clips. I can't add them as attachment as they are around 1 MB. If you feel that the link shouldn't have been posted, please feel free to remove it but please also let me know the way I can share these two clips.

Thank you,
Raminder
You'll have a lot better luck on cbr250.net...tons more 2nd gen cbr250r people there.
 

·
Registered
Joined
·
1 Posts
weird sound from engine CBR250R

Hello guys,

I am from New Delhi, India. My ride is a 2011 Honda CBR250R Non-ABS. With a mileage of just 15000 KMs, I am getting this weird noise from the engine. The sound is so nasty and loud that I am not able to ride at all. So far, I have visited 4 Honda Authorized service center- two of them couldn't even find what's going on and two of them have suggested completely opposite things (one of them have suggested to change the cylinder kit and the second one suggested to change the crank shaft and cam shaft). I am now totally clueless. Please help.
By now, those Service center guys have changed both rocker arms twice, chain tensioner twice, shims and timing chain but it only temporarily fix the issue and the sound starts again just after 1000- 1200 KMs of that.

I have uploaded to short audio clips of the sound on my Onedrive:
https://onedrive.live.com/redir?res...26985&authkey=!AF3mhf4ldwbVBW0&ithint=folder,

Please listen to the sound.

@Mods: I am sorry as I couldn't find any other way to share these clips. I can't add them as attachment as they are around 1 MB. If you feel that the link shouldn't have been posted, please feel free to remove it but please also let me know the way I can share these two clips.

Thank you,
Raminder
Hi, myself i own a honda CBR250R , which recently showing up this issue, can you pls share if you got solution for the problem
 
1 - 4 of 4 Posts
Top